0

portupgrade -arRPP

Desde ayer tarde vengo tratando de como realizar una actualización de todos mis paquetes instalados en mi workstation que corre 6.0-BETA2 ( si si.. ando en el proceso de hacer un update hacia 6.0-STABLE ) pero antes queria tener todos mis ports actualizados como deberia ser.

Pero el error que cometi casi me cuesta todos los paquetes instalados.. por que ? … intente utilizar paquetes precompilados que haga casi diario en un jail llamado ares.* que es parte de mi jail system en zeus.* asi que realize los cambios de lugar en pkgtools.conf en la variable PKG_SITE y todo listo para hacer un portpgrade -arRPP pero antes quize estar seguro de que usaria mi package builder que es ares.lan.BSDlatino.org y solo realize el update de firefox de la siguiente manera portupgrade -rRPP firefox y todo iva como lo esperado hasta el momento de terminar la instalación e intentar utilizar mi firefox supuestamente actualizado cuando me soprende un error diciendome que no tengo una libreria nombrada .2 y si se supone que la tengo pero con una extension .3 .. que paso ? sencillo en 6.x esas librerias subieron un nivel asi que de .2 paso a .3 lamentablemente no solo el firefox se vio afectado si no tambien ruby y por ende portupgrade!!! pero no ahi que alarmarse tanto solo hize unos cuantos _cp_ para tener las librerias con su nombre de lugar y en este momento mi sistema esta haciendo un portupgrade arR a ver si con eso repongo las librerias faltantes.

Ariel Antigua

Es un Administrador de Sistemas & Redes. Ha pasado por varias áreas en Informática y actualmente esta incursionando en el mundo de la virtualización con los productos de VMware. vEXPERT por varios años e intenta domininar el arte de administrar VMware NSX.